blogIK

Meine Kommentare im Hier, Jetzt und Heute, auch über gestern und morgen.



Veraltete WP Funktionen

Montag, 29. Januar 2007, 14:21 | WordPress | von Theddy | Drucken Drucken

Ich bleibe dem Thema WordPress und Update noch etwas treu 😉 Unterdessen habe ich nämlich noch einen Hinweis bekommen, dass in meinem (gar nicht so alten) Template noch WordPress Funktionen der Version 1.5 vorhanden sind – und diese laufen ganz offensichtlich nicht mehr alle mit der neuen Version 2.1 – also fehlte da schon das Update der Templatefunktionen auf Version 2.0. Das Ganze wird offenbar etwas komplex – die Anpassungen müssen bei grossen Update-Schritten also auch in den Templates ausgeführt werden. Und wenn man ein Englisches Template übersetzt und nach seinen Wünschen anpasst, dann bringt es ja nichts, einfach eine neue Version des Templates (wenn überhaupt vorhanden) aufzuspielen – das muss dann ja auch wieder übersetzt werden. Tja, ein Blog braucht also auch seine Pflege…

Eventuell verwandte Beiträge:

 

RSS Feed für Kommentare zu diesem Beitrag. TrackBack URL

Kommentar schreiben